Mailbox Migration Wizard Stops Responding When You Import Messages from Migration Files to .pst Files (818728)



The information in this article applies to:

  • Microsoft Exchange Server 5.5 SP4
  • Microsoft Exchange Server 5.5
  • Microsoft Exchange Server 5.5 SP1
  • Microsoft Exchange Server 5.5 SP2
  • Microsoft Exchange Server 5.5 SP3

SYMPTOMS

When you use Mailbox Migration Wizard to import data from migration files to .pst files, the wizard may stop responding, and it generates an access violation.

CAUSE

This problem may occur when you import a message where the sender has an IBM Lotus Notes address type in the Sender field but has a Simple Mail Transfer Protocol (SMTP) address type in the Sent-Representing field in the .pri file that is generated by Mailbox Migration Wizard.

RESOLUTION

Hotfix Information

A supported fix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

Because of file dependencies, this fix requires Microsoft Exchange Server version 5.5 Service Pack 4.

File Information


The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel. Component: Migration Wizard

Date         Time   Version         Size     File name
------------------------------------------------------------
23-Apr-2003  11:30  5.5.2657.40     917,776  Mlmig32.dll      
28-Apr-2003  14:40                  315,392  Uninst.exe       

WORKAROUND

To work around this problem, remove the message or the messages that caused the access violation from the IBM Lotus Notes mailbox, and then run Mailbox Migration Wizard again.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:10/26/2005
Keywords:kbHotfixServer kbQFE kbHotfixServer kbQFE kbQFE kbfix kbbug KB818728