XADM: Information Store Stops Responding When You Use a MAPI Client To Access Mailbox (818586)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

SYMPTOMS

After you migrate from Microsoft Exchange Server 5.5 to Exchange 2000, you find that the Exchange 2000 information store service stops unexpectedly when a user who uses a MAPI mail client tries to access their mailbox. As a result, users may not be able to access e-mail.

CAUSE

This problem may occur if a password is corrupted in Outlook Web Access (OWA). The data corruption may have occurred when a user tried to use OWA to change their password.

RESOLUTION

Cumulative Rollup Information

To resolve this problem, obtain the September 2003 Exchange 2000 Server Post-Service Pack 3 (SP3) Rollup. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

824282 September 2003 Exchange 2000 Server Post-Service Pack 3 Rollup

Hotfix Information

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem. This fix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Microsoft Exchange 2000 Server service pack that contains this fix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The typical support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Component: MDB
The Global version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version      Size    File name
   --------------------------------------------------
   24-Apr-2003  00:33  6.0.6458.0      3,915,776  Cdoex.dll
   24-Apr-2003  00:18  6.0.6458.0        827,392  Davex.dll
   23-Apr-2003  21:08  6.0.6458.0        577,536  Dsaccess.dll
   24-Apr-2003  00:28  6.0.6458.0        184,320  Dscmsg.dll
   24-Apr-2003  00:33  6.0.6458.0      3,575,808  Excdo.dll
   23-Apr-2003  21:08  6.0.6458.0        258,048  Exmime.dll
   24-Apr-2003  00:18  6.0.6458.0      2,138,112  Exoledb.dll
   23-Apr-2003  21:06  6.0.6458.0         81,920  Exosal.dll
   24-Apr-2003  00:18  6.0.6458.0        307,200  Exprox.dll
   23-Apr-2003  20:17  6.0.6458.0         49,152  Mdbevent.dll
   24-Apr-2003  00:41  6.0.6458.0      2,285,568  Mdbmsg.dll
   23-Apr-2003  20:17  6.0.6458.0         32,768  Mdbrole.dll
   23-Apr-2003  21:08  6.0.6458.0         24,576  Mdbtask.dll
   23-Apr-2003  21:07  6.0.6458.0      4,648,960  Store.exe
				
Note Because of file dependencies, this update requires Microsoft Exchange 2000 Server Service Pack 3 (SP3). For additional information, click the article number below to view the article in the Microsoft Knowledge Base:

301378 How to Obtain the Latest Exchange 2000 Server Service Pack

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.

Modification Type:MinorLast Reviewed:10/3/2005
Keywords:kbHotfixServer kbQFE kbQFE kbfix kbExchange2000preSP4fix kbbug KB818586