After You Apply SMS 2.0 SP5, License Metering Status Messages Are Duplicated Every 15 Minutes (818547)



The information in this article applies to:

  • Microsoft Systems Management Server 2.0

SYMPTOMS

After you apply Service Pack 5 (SP5) for Systems Management Server (SMS) 2.0, client License Metering status messages are repeated every 15 minutes. You may receive multiple status messages for the same event, and the status summaries are not accurate for Software Metering components.

CAUSE

This issue occurs because of a security change in SMS SP5. The SMS Inbox Manager component, by using the administrative service account, no longer has permissions to delete the client alert files from the \\swmtr\alert share on the License Metering server.

WORKAROUND

To work around this problem, grant the Local Administrators group Full Control permissions to the swmtr\inboxes\alert directory on the License Metering server.

MORE INFORMATION

As part of a security change in SP5, clients can write status files to the swmtr\inboxes\alert directory. However permissions have been removed for the Administrators group. If the SMS Inbox Manager is running as the SMS service account or is connecting with a server connection account, it cannot delete the client alert files after they have been moved to the sms\inboxes\license.box\alert directory on the SMS site server. Therefore, the same files are repeatedly moved, causing the License Metering server to process the same files continuously.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:4/14/2006
Keywords:kbQFE kbHotfixServer kbSecurity kbSMS200preSP6fix kbfix kbpending kbBug KB818547 kbAudITPRO