OWA Dialog Boxes Do Not Use the Internet Explorer Text Size Setting (818483)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition

SYMPTOMS

When you use the Text Size menu command on the View menu to configure Microsoft Internet Explorer to use an alternate text size, text in some of the Microsoft Outlook Web Access (OWA) dialog boxes does not appear in the alternate text size.

CAUSE

This problem occurs because OWA is designed to use specific text sizes in dialog boxes.

RESOLUTION

To resolve this problem, configure Internet Explorer to override these text sizes:
  1. Start Internet Explorer.
  2. On the Tools menu, click Internet Options.
  3. On the General tab, click Accessibility.
  4. Click to select the Ignore font sizes specified on Web Pages check box, and then click OK two times.

Note When the text size is set to Largest, the text size in the OWA message list and other OWA areas appears larger than the text in dialog boxes.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

For more information about Accessibility settings in OWA, see the Accessibility topic in OWA Help.

Modification Type:MinorLast Reviewed:11/10/2005
Keywords:kbprb KB818483 kbAudDeveloper kbAudITPRO