MSBBN: Your password is not accepted when you try to log on to your base station (817460)



The information in this article applies to:

  • Microsoft Broadband Networking Wireless Base Station MN500

SYMPTOMS

When you try to log on to the base station, your password is not accepted.

CAUSE

The password is incorrect or you have forgotten it.

RESOLUTION

Restore the base station to the factory default settings, log on to the Microsoft Base Station Management tool again as administrator, and then use the Management menu to assign a new password. To do this, follow these steps:
  1. Restore the base station to the factory default settings:
    1. Use a pointed object to press the reset button on the back of the base station, while you watch the power indicator light on the front of the base station. Hold down the button until the light starts to blink green and orange, or for about five seconds.
    2. Release the button, wait for the light to turn solid orange, and then green.

      This process may take several minutes. Do not unplug the base station while you are restoring it.
  2. Start the Base Station Management Tool after the settings are restored. Type admin as the password on the Logon page.
  3. On the Management menu, click Change password, and then follow the directions that appear on the screen to change your password.

    The base station password can contain three to 16 alphanumeric characters. It is case sensitive.
  4. On the Management menu, click Reset Base Station.
  5. Follow the instructions that appear on the screen to finish resetting the base station.

    Note Do not try to log on to the base station until the settings are restored and the power light on the base station is solid green.

MORE INFORMATION

For information about how to change the base station password, see Change the Base Station Password in Broadband Networking Utility Help.

Modification Type:MinorLast Reviewed:6/9/2005
Keywords:kbprb KB817460