"STOP 0x00000051" or "STOP 0x0000001E" error message when you start Configuration Manager in Windows 2000 Server or in Windows XP (815265)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP 64-Bit Edition Version 2002
  • Microsoft Windows XP 64-Bit Edition Version 2003
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server

SYMPTOMS

When you start Configuration Manager on a Microsoft Windows 2000 Server-based computer or on a Microsoft Windows XP-based computer, you may receive either of the following error messages on a blue screen:
STOP 0x00000051 (0x0000000c, 0xc0000005, 0x????????, 0x????????)
STOP 0x0000001E,{0xc0000005, 0x8046c40e, 0x00000000, 0x????????}
Note Each "?" character represents a variable value.

CAUSE

This problem may occur when Configuration Manager does not correctly verify hive data. When this problem occurs, an incorrect list value may be returned if the list count is zero (0).

RESOLUTION

Windows 2000

To resolve this problem, obtain the latest service pack for Windows 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

260910 How to obtain the latest Windows 2000 service pack

The English version of this update has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   -----------------------------------------------------------
   30-Mar-2003  14:03  5.0.2195.6688      42,256  Basesrv.dll      
   14-Feb-2003  17:49  5.0.2195.6660     222,992  Gdi32.dll        
   30-Mar-2003  14:03  5.0.2195.6688     710,928  Kernel32.dll     
   30-Mar-2003  14:03  5.0.2195.6669     333,072  Msgina.dll       
   30-Mar-2003  14:03  5.0.2195.6685     476,944  Ntdll.dll        
   28-Mar-2003  17:50  5.0.2195.6680   3,988,992  Sp3res.dll       
   30-Mar-2003  14:03  5.0.2195.6688     380,176  User32.dll       
   30-Mar-2003  14:03  5.0.2195.6685     385,296  Userenv.dll      
   14-Feb-2003  17:49  5.0.2195.6655     243,472  Winsrv.dll       
   28-Mar-2003  16:19  5.0.2195.6696   1,693,952  Ntkrnlpa.exe     
   28-Mar-2003  16:19  5.0.2195.6696   1,714,944  Ntkrpamp.exe     
   28-Mar-2003  16:19  5.0.2195.6696   1,672,448  Ntoskrnl.exe     
   28-Mar-2003  16:19  5.0.2195.6696   1,694,912  Ntkrnlmp.exe     
   11-Mar-2003  12:15  5.0.2195.6682     181,008  Winlogon.exe     
   04-Feb-2003  17:15  5.0.2195.6661      29,264  Mountmgr.sys
   21-Mar-2003  18:43  5.0.2195.6692      90,232  Rdpwd.sys
   28-Mar-2003  16:17  5.0.2195.6696   1,628,688  Win32k.sys
   21-Mar-2003  18:43  5.0.2195.6692      90,200  Rdpwd.sys
   30-Mar-2003  14:03  5.0.2195.6688     710,928  Kernel32.dll     
   30-Mar-2003  14:03  5.0.2195.6685     476,944  Ntdll.dll        
   14-Feb-2003  17:49  5.0.2195.6655     243,472  Winsrv.dll       
   30-Mar-2003  14:03  5.0.2195.6696   1,628,688  Win32k.sys

Windows XP

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows XP service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Windows XP

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   06-Jun-2003  20:21  5.1.2600.1232   1,896,448  Ntkrnlmp.exe     
   06-Jun-2003  20:21  5.1.2600.1232   1,952,256  Ntkrnlpa.exe     
   06-Jun-2003  20:21  5.1.2600.1232   1,924,096  Ntkrpamp.exe     
   06-Jun-2003  20:21  5.1.2600.1232   1,928,960  Ntoskrnl.exe     

Windows XP, 64-bit

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   06-Jun-2003  20:21  5.1.2600.1232   5,827,840  Ntkrnlmp.exe     IA-64
   06-Jun-2003  20:21  5.1.2600.1232   5,738,368  Ntoskrnl.exe     IA-64

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
This problem was first corrected in Windows 2000 Service Pack 4.

MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

282501 How to troubleshoot a "STOP 0x00000051 REGISTRY ERROR" error message


Modification Type:MinorLast Reviewed:10/10/2005
Keywords:kbHotfixServer kbQFE kberrmsg kbprb KB815265 kbAudITPRO