OL2000: Outlook May Stop Responding When You View Your Calendar (814994)



The information in this article applies to:

  • Microsoft Outlook 2000

IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry

SYMPTOMS

Microsoft Outlook may stop responding when you try to view your calendar.

CAUSE

This problem may occur when all the following conditions are true:
  • Your calendar contains a recurring appointment that is being viewed in a time zone that is different from the time zone that it was created in.

    -and-

  • The start or end time of the recurring appointment occurs during the start or end of daylight-saving time in the Spring or Fall months.

RESOLUTION

Part 1: Download and Install the Update

A supported fix is now available from Microsoft, but it is only intended to correct the problem described in this article. Only apply it to systems that are experiencing this specific problem. This fix may receive additional testing to further ensure product quality. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Office 2000 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site: Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The global version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Size       File name
   --------------------------------------------
   12-Mar-2003  09:15  1,474,924  Outlookop.msp  (Client Update)
   12-Mar-2003  09:44  3,169,700  Outlookff.msp  (Full File Update)
After the hotfix is installed, the following files will have the listed attributes or later:
   Date         Time   Version     Size       File name
   ------------------------------------------------------
   11-Mar-2003  04:23  9.0.0.7506  5,337,138  Outllib.dll      
   01-Nov-2002  00:15  9.0.0.7031     45,104  Recall.dll 
This fix is a post-Office 2000 Service Pack 3 (SP-3) fix. To install the fix, you must have Office 2000 SP-3 installed. For additional information about Office 2000 SP-3, click the following article number to see the article in the Microsoft Knowledge Base:

326585 OFF2000: Overview of Office 2000 Service Pack 3

Additionally, you may have to install Windows Installer 2.0 to install this fix. For additional information about the Windows Installer requirement for post-Office 2000 SP-3 fixes, click the following article number to see the article in the Microsoft Knowledge Base:

811002 OFF2000: Office 2000 Updates and Patches Released After November 2002 May Require Windows Installer 2.0


Part 2: Activate the Update

Follow these steps to activate this update.

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.
  1. Click Start, and then click Run.
  2. In the Open box, type regedit, and then press ENTER.
  3. Expand the Windows Registry to the following key:

    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\Preferences

  4. With the Preferences key selected, on the Edit menu, point to New, and then click WORD Value.
  5. Type OutlookQFE_7655, and then press ENTER.
  6. Right-click OutlookQFE_7655, and then click Modify.
  7. In the Value data box, type 1, and then click OK.
  8. Close Registry Editor.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:4/7/2006
Keywords:kbQFE KBHotfixServer kbOffice2000preSP4fix kbbug kbfix KB814994