Portable Computer Does Not Go into Standby or Does Not Shut Down When You Press the Power Button (814696)



The information in this article applies to:

  • Microsoft Windows XP Professional SP1
  • Microsoft Windows XP Home Edition SP1

SYMPTOMS

On a portable computer that is running Microsoft Windows XP and that has the Fast User Switching feature turned on, the computer may not turn off, and the logon screen may open. This problem may occur when you switch from your user account to the Fast User Switching screen and then press the power button on your computer.

When you press the power button, your computer should either go into standby or shut down.

CAUSE

This problem may occur if you have installed Microsoft Windows XP Service Pack 1.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Microsoft Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

322389 How to obtain the latest Windows XP service pack

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Microsoft Windows XP service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

To install this hotfix, you must have Microsoft Windows XP Service Pack 1 installed on your computer.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
x86
   Date         Time   Version            Size    File name        Platform
   ------------------------------------------------------------------------
   03-Mar-2003  19:01  5.1.2600.1178     518,144  Winlogon.exe     x86
   03-Mar-2003  17:54  5.1.2600.1178     647,680  Winlogon.exe     IA-64

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Microsoft Windows XP Service Pack 2.

MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the Standard Terminology That Is Used to Describe Microsoft Software Updates


Modification Type:MinorLast Reviewed:10/10/2005
Keywords:kbHotfixServer kbQFE kbWinXPsp2fix kbQFE kbWinXPpreSP2fix kbfix kbbug KB814696