Windows Media Player stops responding or generates an error message while playing an AVI file when you switch between a windowed and full-screen command prompt (814629)



The information in this article applies to:

  • Microsoft Windows Media Player 9 Series for Windows XP
  • Microsoft Windows Media Player for Windows XP Home Edition
  • Microsoft Windows Media Player for Windows XP Professional

SYMPTOMS

When you play an AVI file in Windows Media Player on a Windows XP-based system, you may experience one of the following symptoms:
  • Windows Media Player stops responding (hangs) and must be closed and reopened.
  • If you have DirectX 9 and Windows Media Player 8 installed, you receive the following error message:
    Windows Media Player Error
    No combination of intermediate filters could be found to make the connection.
  • If you have DirectX 9 and Windows Media Player 9 installed, you receive the following error message:
    Windows Media Player cannot play the file. The file is either corrupt or the Player does not support the format you are trying to play.

    More information
    0xC00D1199: Cannot play the file.

CAUSE

This problem may occur when you switch between a windowed command prompt and a full-screen command prompt multiple times while Windows Media Player is playing an AVI file.

WORKAROUND

To work around this problem, use Windows Task Manager to quit and restart Windows Media Player. Also verify that you have the most recent video driver (provided by your video-card manufacturer) installed for optimal performance.

Modification Type:MajorLast Reviewed:5/19/2005
Keywords:kbprb KB814629 kbAudEndUser