OL2002: Error Message: Microsoft Outlook Could Not Access the Specified Folder Location (814556)



The information in this article applies to:

  • Microsoft Outlook 2002 Service Pack 2 (SP-2)

SYMPTOMS

When you click an Outlook:ID style hyperlink in a Microsoft Outlook 2002 folder home page, instead of the hyperlink target, you receive the following error message:
Unable to display the folder. Microsoft Outlook could not access the specified folder location.

CAUSE

This problem occurs after you have installed Office XP Service Pack 2 (SP-2) and only with Outlook:ID style hyperlinks. The Outlook:ID hyperlinks are used to reference Tasks, mail folders, and other Outlook components.

RESOLUTION

Service Pack Information

This problem is corrected in Office XP Service Pack 3.To resolve this problem, obtain the latest service pack for Microsoft Office XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

307841 How to obtain the latest Office XP Service Pack

Hotfix Information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Office XP service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.
The English version of this fix should have the following file attributes or later:
   Date           Time  Version    Size       File name     
   -------------------------------------------------------
   14-Mar-2003  22:29                  3,128,508  Outlook.msp
   15-Mar-2003  04:28                  6,984,168  Outlookff.msp
   15-Mar-2003  00:50                  3,207,876  Outlookop.msp
				
After the hotfix is installed, the English version of this fix will have the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date           Time  Version    Size       File name     
   -------------------------------------------------------
   19-Sep-2002  21:23  10.0.4517.0       105,032  Envelope.dll     
   09-Jan-2003  22:31  10.0.4907.0       346,696  Exsec32.dll      
   09-Aug-2002  03:22  10.0.4406.0       137,800  Impmail.dll      
   28-Feb-2003  01:56  10.0.5025.0       543,304  Outlcm.dll       
   14-Mar-2003  07:55  10.0.5112.0       100,936  Outlctl.dll      
   11-Oct-2002  22:14  10.0.4608.0        92,744  Outlmime.dll     
   14-Mar-2003  07:55  10.0.5112.0        47,688  Outlook.exe      
   08-Nov-2002  21:47  10.0.4705.0       121,416  Outlph.dll       
   25-Nov-2002  18:50  10.0.4721.0        47,688  Recall.dll       
				
This fix is a post-Office XP Service Pack 2 (SP-2) fix. To install the fix, you must have Office XP SP-2 installed. For additional information about Office XP SP-2, click the following article number to see the article in the Microsoft Knowledge Base:

325671 OFFXP: Overview of the Office XP Service Pack 2

Additionally, you may have to install Windows Installer 2.0 to install this fix. For additional information about the Windows Installer requirement for post-Office XP SP-2 fixes, click the following article number to see the article in the Microsoft Knowledge Base:

330537 OFFXP: Office XP Updates and Patches Released After September 2002 May Require Windows Installer 2.0


STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Office XP Service Pack 3.

Modification Type:MajorLast Reviewed:4/7/2006
Keywords:kbQFE KBHotfixServer kbprb kberrmsg kbbug kbfix kbofficexppresp3fix KB814556