"Unable to update free/busy data" error message in Outlook 2000 (814555)



The information in this article applies to:

  • Microsoft Outlook 2000

SYMPTOMS

You may find that your free/busy information in Microsoft Outlook 2000 does not update as you expect, and you may receive the following error message:
Unable to update free/busy data

CAUSE

This problem may occur if your public free/busy data is deleted while Outlook 2000 is running. When this problem occurs, Outlook 2000 does not create a new public free/busy data object. Outlook 2000 tries to update the public free/busy data object although it no longer exists. As a result, each time Outlook 2000 tries to update your public free/busy information, you receive the error message that is described in the "Symptoms" section of this article.

RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Office 2000 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.
The Global version of this fix should have the following file attributes or later that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Date         Time  Version      Size       File name
--------------------------------------------------------
01-Mar-2003  09:15             3,176,892  Outlookff.msp
01-Mar-2003  08:43             1,482,552  Outlookop.msp

After the hotfix is installed, the Global version of this fix will have the file attributes (or later) that are listed in the following table.

Date          Time       Version       Size       File name
----------------------------------------------------------

10/31/2002   4:15:15 PM  9.0.0.7031    45104      Recall.dll
2/27/2003   10:04:23 PM  9.0.0.7427  5337138      Outllib.dll

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Modification Type:MajorLast Reviewed:4/7/2006
Keywords:kbQFE KBHotfixServer kberrmsg kbOffice2000SP3Fix kbfix kbBug KB814555