MSBBN: Power Lights Stay Solid Amber (814487)



The information in this article applies to:

  • Microsoft Broadband Networking Wireless Base Station MN500

SYMPTOMS

When you try to reset the Microsoft Broadband Networking Wireless Base Station, the lights stay solid amber. When you try to start the base station setup program, the base station cannot be found.

CAUSE

This problem may occur if there is a lack of power to the base station, or if the unit is damaged.

RESOLUTION

To resolve this problem, follow these steps.

Part 1: Reset the Base Station

To do so, turn the unit off, wait several minutes, and then turn the unit on. The light should be green. If the light remains amber, go to Part 2.

Part 2: Check the Power Source

Try a different power source (plug). If the light remains amber, go to Part 3.

Part 3: Return the Unit

Return the unit to the point of purchase for a replacement unit.

MORE INFORMATION

If you cannot return the product to the point of purchase, contact the Microsoft Supplemental Parts team.

Note: The current owner must be in possession of the product and be able to provide proof of purchase of all products when making requests for replacements through the Supplemental and Replacement parts team. The Supplemental Parts team provides service for the United States (U.S.) and Canada only. Submit all foreign replacement part and service pack issues to the appropriate local subsidiary.

To order a replacement item, contact the Supplemental Parts team:

In the United States, phone (800) 360-7561, Monday through Friday, 5:00 A.M. to 7:00 P.M. Pacific Time.

In Canada, phone (800) 933-4750, Monday through Friday, 5:00 A.M. to 7:00 P.M. Pacific Time.

TTY customers can phone Microsoft at (800) 718-1599, Monday through Friday, 5:00 A.M. to 7:00 P.M. Pacific Time.

REFERENCES

For additional information about how to replace Microsoft hardware, click the following article number to view the article in the Microsoft Knowledge Base:

326246 How to Replace Lost, Broken, or Missing Microsoft Software or Hardware


Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kbprb KB814487