Outlook 2002 stops responding when you open an e-mail message that contains an attachment (814443)



The information in this article applies to:

  • Microsoft Outlook 2002

SYMPTOMS

When you try to open an e-mail message that contains an attachment, Outlook may stop responding (hang).

CAUSE

This issue may occur if Symantec WinFax Pro 10.0 is installed on your computer.

RESOLUTION

To resolve this issue, contact Symantec to inquire about the availability of a fix for this issue. For information about how to do so, visit the following Symantec Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kbattachments kbprb KB814443