MSBBN: Internet Connection Does Not Work with MSN Broadband (814223)



The information in this article applies to:

  • Microsoft Broadband Networking 10 100 Ethernet Wired Base Station MN100
  • Microsoft Broadband Networking Wireless Base Station MN500

SYMPTOMS

When you try to use your base station on a network with MSN Broadband, resources on the internet may be unavailable. However, the Broadband Management utility may show that you are connected to the internet.

CAUSE

This issue may occur when you Wide Area Connection settings are incorrect.

RESOLUTION

To resolve this issue, use the following procedures in the order they are presented.

Part 1: Configure Wide Area Network Settings

  1. Log on to the Base Station Management tool:
    1. In the Broadband Network Utility, click Base Station Management Tool on the Tools menu. You can also start your Web browser, and then type the base station IP address in the Address bar. By default, this address is http://192.168.2.1. However, you can change this address in the Base Station Management tool.
    2. Type the base station password. If you did not create a password , use the default base station password of "admin".
  2. In the Menu pane, click Wide Area Network, and then:
    • Under Internet Connection Type, click Dynamic.
    • Make sure there is no host name under Dynamic Connection.
    • Click Clone MAC Address.
  3. Click Logout.

Part 2: Reset Your Modem

The procedure to reset your modem may vary depending on your hardware. View the documentation that came with your modem for information about how to reset your modem to its factory default settings.

The following steps may work to reset your modem:
  1. Connect your modem directly to the computer, so that is bypasses your base station.
  2. Start your Internet browser program, and then type //192.168.1.1 in the Address bar.
  3. Type your modem utility password to start your modem utility.
  4. In the Address bar, type http://192.168.1.1/reset.html , or look for a link to a reset page.
  5. Click Reset, and then wait for about two minutes.
  6. Disconnect the power from the modem, and then shut down your computer.
  7. After both have been off for a minute, plug the modem back in, and then turn on the computer.
  8. Visit a familiar Web site to confirm that your Internet connection works.

Part 3: Connect Your Base Station

  1. Disconnect your modem from your computer, and then plug it into the modem port on the base station.
  2. Connect your computer to the base station on port 2.
  3. Disconnect the power from the base station, and then reconnect the power after 30 seconds.
  4. Visit a familiar Web site to confirm that your Internet connection works.

Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kbprb kbnetwork KB814223