MSBBN: "A Network Cable Is Unplugged" Message When You Try to Use a Network Cable to Connect to Your MN-100 or MN-500 (814152)



The information in this article applies to:

  • Microsoft Broadband Networking 10 100 Ethernet Wired Base Station MN100
  • Microsoft Broadband Networking Wireless Base Station MN500

SYMPTOMS

When you are connected to your Microsoft base station using a network cable, the connection status for the local area connection may display the following message: A network cable is unplugged This status may change between unplugged and connected.

CAUSE

This issue may occur if your network cable is plugged into port 1 on the base station.

RESOLUTION

To resolve this issue, download and install the latest firmware upgrade for your base station. To do this, follow these steps:
  1. Open the Base Station Management tool, and then click Management.
  2. On the Management menu, click Upgrade Firmware.
  3. Follow the on-screen directions to upgrade your firmware.

    While the firmware is being saved to your base station, the power light on the base station blinks and then turns orange. When the light is solid green, the upgrade is complete.

    If the upgrade fails, the power light will continue to blink slowly until you successfully upgrade the firmware. If this occurs, try to upgrade the firmware again or reset the base station.
If you want to open the Base Station Management tool after a successful firmware upgrade, type your base station password on the Logon page. Do not try to log on until the firmware upgrade is complete and the power light on the base station is solid green.

Modification Type:MinorLast Reviewed:1/7/2006
Keywords:KB814152