MSBBN: Error Message: Setup Requires at Least 16 Bit Color to Continue (814150)



The information in this article applies to:

  • Microsoft Broadband Network Utility
  • Microsoft Broadband Networking 10 100 Ethernet 5 Port Switch MN150
  • Microsoft Broadband Networking 10 100 Ethernet Notebook Adapter MN120
  • Microsoft Broadband Networking 10 100 Ethernet PCI Adapter MN130
  • Microsoft Broadband Networking 10 100 Ethernet USB Adapter MN110
  • Microsoft Broadband Networking 10 100 Ethernet Wired Base Station MN100
  • Microsoft Broadband Networking Wireless Base Station MN500
  • Microsoft Broadband Networking Wireless Desktop Kit MN610
  • Microsoft Broadband Networking Wireless Notebook Adapter MN520
  • Microsoft Broadband Networking Wireless Notebook Kit MN620

SYMPTOMS

When you try to install the Broadband Network Utility (BNU), you may receive an error message that is similar to the following:
Setup requires at least 16 bit color to continue.

CAUSE

This issue may occur if your video adapter is not displaying at least 16-bit color. You cannot install BNU if your video adapter is not displaying at least 16-bit color.

RESOLUTION

To resolve this issue, configure your video adapter to display at least 16-bit color:
  1. Click Start, and then click Control Panel.
  2. Double-click Display.
  3. Click the Settings tab, and then click Medium (16 bit) or a higher setting in the Color quality box.
  4. Click OK.
Note The BNU software may be able to run at less than 16-bit color, although it requires at least 16-bit color to install. If you want to use the less than 16-bit color quality setting on your computer, it may be possible to change the color setting for your display adapter back to the setting you were using after you have completed the installation.

MORE INFORMATION

If a color setting that is 16-bit or higher is not available, there may be a problem with your video adapter or its driver. For information about how to update your video adapter drivers, view the documentation that is included with your video adapter, or contact the manufacturer of your video adapter. For information about how to contact the manufacturer of your computer or video adapter, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z


Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kberrmsg kbprb KB814150