You cannot create multiple users in the same financial institution in Money (814143)



The information in this article applies to:

  • Microsoft Money 2007 Deluxe
  • Microsoft Money 2007 Home & Business
  • Microsoft Money 2007 Premium
  • Microsoft Money 2004 Deluxe
  • Microsoft Money 2004 Premium
  • Microsoft Money 2004 Small Business
  • Microsoft Money 2004 Standard
  • Microsoft Money 2003 Deluxe
  • Microsoft Money 2003 Deluxe and Business
  • Microsoft Money 2003 Standard
  • Microsoft Money 2003 Suite
  • Microsoft Money 2002
  • Microsoft Money Deluxe 2002
  • Microsoft Money Essentials

SYMPTOMS

When you try to set up online services for multiple users at the same bank, you cannot do so. You can modify the properties of the first account, but you cannot add a new one.

CAUSE

This issue occurs because Microsoft Money differentiates online services by the name of the financial institution and the logon credentials.

RESOLUTION

To resolve this issue, do one of the following. Note This procedure applies only to direct online services for accounts with unique online setup information (ID and password). You do not have to do this if you use the same online ID and password for all your accounts at this bank, or if you do online banking through your bank's Web site.

Option 1: Link the accounts

If you and your partner hold accounts at one bank or broker and you both want to access the accounts through online services, contact the bank or broker to see if they can link the accounts. By doing so, you can use the same user ID and password to log on to either account.

Option 2: You cannot link the accounts

If your bank or broker cannot link your accounts, you can still set up online services for each account. To do so, follow these steps:
  1. Click Accounts and Bills, and then click Online Services Manager.
  2. Click Specify where accounts are held.
  3. Double-click the account that you want to set up with a different User ID and Pin number.
  4. In the textbox to the right of Held at, type the new name for the financial institution as Name of Bank - Name of 2nd User.
  5. Click OK, and then click Done.
  6. In the Online Services Manager, click Change Financial Institution for the renamed Bank.
  7. Go through the online services setup.

Option 3: the Second user's account is not yet set up

If you have to set up the second account, follow these steps:
  1. Click Accounts and Bills, and then click Account Setup.
  2. Click Add a new account.
  3. In the textbox to the right of Held at, type the new name for the financial institution as Name of Bank - Name of 2nd User.
  4. Click Next, and then follow the prompts to finish account setup.
  5. Setup online services normally. Money will not separate the two Financial Institutions.

Modification Type:MinorLast Reviewed:7/6/2006
Keywords:kbprb KB814143