You receive an error message when you try to synchronize an offline file in Outlook 2003 (813612)



The information in this article applies to:

  • Microsoft Office Outlook 2003

For a Microsoft Outlook 2002 version of this article, see 291609.

SYMPTOMS

When you try to synchronize an offline file (.ost) in Outlook 11, you may receive an error message that is similar to the following:
The operation failed due to a registry or installation problem. Restart Outlook and try again. If the problem persists, please reinstall.
If you click OK, Outlook continues to run correctly. If you quit, and then try to restart Outlook, you may receive an error message that is similar to the following
Your offline folder file could not be configured. \\ComputerName\FolderName\Outlook.ost
where Computer Name is the name of the computer where Outlook 11 is installed, and FolderName is the name of the folder that contains the offline file.

CAUSE

This problem may occur if the offline file is located on another computer and is not shared or is not available.

RESOLUTION

To resolve this problem, make sure that the offline file that is located on the other computer is available before you synchronize the offline file.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:1/6/2006
Keywords:kbprb kberrmsg KB813612