You receive error messages when you try to print a document or change your print settings in Outlook 2003 (813610)



The information in this article applies to:

  • Microsoft Office Outlook 2003

SYMPTOMS

When you try to print a document or change your print-style setting in Outlook 2003, you may receive an error message that is similar to one of the following:
Cannot print unless an item is selected. Select an item, and then try to print again.
-or-
Error obtaining print settings. Your print settings have been reset to default.

CAUSE

This problem may occur when your copy of the Outlprnt file is corrupted or missing.

RESOLUTION

To resolve this problem, rebuild your Outlprnt file. To do so, follow these steps:
  1. Quit Outlook 2003.
  2. Click Start, and then click Search.
  3. In the left pane, click All files and folders.
  4. In the All or part of the file name box, type Outlprnt, and then click Search.
  5. When the search process is complete, right-click Outlprnt, and then click Rename.
  6. Type Outlprnt.old, and then press ENTER.
  7. Quit the Search utility.
  8. Start Outlook 2003.
  9. On the File menu, point to Page Setup, and then click Print Styles.
  10. Click one of the print styles, and then click Close.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:7/27/2006
Keywords:kbsettings kbprint kbprb kbpending kberrmsg KB813610