MSBBN: Computers That Are Connected to the MN-100 or MN-500 Base Stations Cannot Access the Internet (812964)



The information in this article applies to:

  • Microsoft Broadband Networking 10 100 Ethernet Wired Base Station MN100
  • Microsoft Broadband Networking Wireless Base Station MN500

SYMPTOMS

If you try to connect to the Internet using the Microsoft MN-100 or MN-500 base stations, you cannot access the Internet.

CAUSE

This problem may occur when your Microsoft MN-100 or MN-500 Base Station is configured so that your wide area network (WAN) Internet Protocol (IP) address and WAN gateway address are the same.

For example, this issue may occur when your WAN IP address and your WAN gateway address are both set to 10.60.2.205.

WORKAROUND

To work around this problem, configure your modem or router so that the WAN IP address that is assigned to your base station is different that the WAN gateway address that your network uses.

For information about how to configure your modem or router, see the product documentation, or contact the manufacturer.

MORE INFORMATION

How to Check WAN Settings

To check the WAN settings for your base station, follow these steps:
  1. Start the Base Station Management tool.
  2. View the settings under Wide Area Network (WAN) Settings on the Home page.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:1/7/2006
Keywords:KB812964