Access to Windows NT 4.0 or Windows 2000 Share May Stop Responding (812924)



The information in this article applies to:

  • Microsoft Internet Explorer version 6 for Windows 98
  • Microsoft Internet Explorer version 6 for Windows 98 Second Edition
  • Microsoft Internet Explorer version 6 for Windows Millennium Edition
  • Microsoft Internet Explorer version 6 for Windows NT 4.0
  • Microsoft Internet Explorer version 6 for Windows 2000
  • Microsoft Internet Explorer version 6 for Windows XP

SYMPTOMS

When you use Microsoft Internet Explorer 6 to access shares on a Microsoft Windows NT 4.0-based server or a Microsoft Windows 2000-based server, access to the shares may appear to stop responding (hang).

Note You may gain access to the requested shares if you wait a long time, for example, 10 minutes.

CAUSE

This problem may occur if the Webclient service is running.

RESOLUTION

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem. This fix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Internet Explorer 6 service pack that contains this fix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The typical support costs will apply to additional support questions and issues that do not qualify for the specific update in question.


The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date       Time    Version          Size    File name
 -----------------------------------------------------
16-Jan-2003  01:42   16.0.2800.1160   294,912  Iedkcs32.dll

STATUS

Microsoft has confirmed that this is a problem in Microsoft Internet Explorer 6.

MORE INFORMATION

WebDAV is the redirectory that permits a Web server to share a folder and permits a client to access the files in the folder by using a universal naming convention (UNC) name in HTTP protocol format. When the client sends a read or write request to the Web share, the WebClient service initiates a Send or Receive request to the Web server on behalf of the client. The WebClient service calls the WinINET API to handle the HTTP protocol. Because WebClient runs as a service, the WinINET API sends a pop-up dialog box which is transparent to the client. As a result, the send or receive request by the client appears to stop responding (hang).

Modification Type:MinorLast Reviewed:10/10/2005
Keywords:kbHotfixServer kbQFE kbQFE kbIE600sp2fix kbIE600preSP2fix kbfix kbbug KB812924