"The Recording Could Not Be Scheduled for an Unknown Reason" Error Message When You Try to Update a Series That Has Been Marked for Recording (812902)



The information in this article applies to:

  • Microsoft Windows XP Media Center Edition

SYMPTOMS

When you try to update a series that has been marked for recording, you may receive the following error message:
The recording could not be scheduled for an unknown reason. Restart Media Center and try to schedule your recording again.

CAUSE

This problem may occur if all the following conditions are true:
  • You mark many series for recording.
  • You select a series that is set to record on a specific channel.
  • A second instance of your selected series is running on a different channel.
  • The second instance of your selected series has a start time or has an end time that overlaps the first instance of your selected series.
  • The second instance of your selected series causes a conflict with a third instance of your selected series.
  • You cancel the recording of the second series.

WORKAROUND

To work around this problem, follow these steps:
  1. Download and install all applicable Windows Updates. To do this, follow these steps:
    1. Click Start, point to All Programs, and then click Windows Update.
    2. Click Scan for updates.
    3. Click Review and install updates.
    4. Click Add to select the updates that you want to install.
    5. Click Install Now.
  2. Remove the conflicting series. To do this, follow these steps by pressing the appropriate buttons on your remote control:
    1. Press Start (the green button).
    2. Select My TV and press OK.
    3. Press Down to select Recorded TV.
    4. Press OK to view the Recorded TV menu.
    5. Press Down three times to select Scheduled, and then press OK.
    6. Press Down three times to select Series, and then press OK.
    7. Press Right to select the series schedule.
    8. Press Down until the conflicting series is selected, and then press OK.

      Note The conflicting series is denoted by a black exclamation point on the red recording icon.
    9. Press Down to select Cancel Series, and then press OK.
    10. Press Start, and then try to change the recording settings for the series that you want to change.
  3. Remove and reschedule the series.

MORE INFORMATION

Media Center Technical Support

Because Microsoft Windows XP Media Center Edition was included with your hardware device or system, the hardware manufacturer provides technical support and assistance for this software. Your manufacturer may have customized the installation with unique components such as specific device drivers and optional settings to maximize the performance of that manufacturer's hardware. If you require technical help with Windows XP Media Center Edition, contact your manufacturer directly because the manufacturer is best qualified to support the software that the manufacturer has installed on the hardware.

You can also visit the Windows XP Media Center Edition product information Web site at the following Microsoft Web site:

Modification Type:MajorLast Reviewed:12/11/2003
Keywords:kbprb KB812902 kbAudOEM