Outlook Clients Experience Slow Performance and the Application Log Reports a Large Number of 9144 Events (812855)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

SYMPTOMS

During peak hours of use, your Microsoft Outlook clients may experience slow performance. The Exchange 2000 Server Application event log reports a large number of 9144 events that appear similar to the following event:
Event Type: Warning
Event Source: MSExchange
SA Event Category: NSPI Proxy
Event ID: 9144
Description: NSPI Proxy failed to connect to global catalog Global_Catalogue_Domain_Address over transport TCP\IP. This server is down or unreachable. Clients will not be directed to this global catalog until it is available again.

CAUSE

This behavior may occur if the following conditions are true:
  • You have many address lists.
  • Many Outlook clients try to download the address lists at the same time.
These conditions can cause a high CPU load on the server and cause performance issues for your Outlook clients.

RESOLUTION

To resolve this behavior, decrease the number of address lists on your Exchange 2000 server. To delete address lists:
  1. Click Start, point to Programs, point to Microsoft Exchange, and then click System Manager.
  2. Expand Recipients, and then click All Address Lists.
  3. In the right pane, right-click the address list that you want to delete, and then click Delete.
  4. Repeat step 3 for each address list that you want to delete.

MORE INFORMATION

You may want to change the way you use address lists in your organization to help reduce the number of address lists.

For additional information about how to use Address Lists, click the following article number to view the article in the Microsoft Knowledge Base:

319213 HOW TO: Use Address Lists to Organize Recipients in Exchange 2000


Modification Type:MinorLast Reviewed:6/13/2003
Keywords:kbprb KB812855 kbAudITPRO