SYMPTOMS
When you select an item in the Project (left-side) pane that
you added to Encarta Researcher, the contents of the selection may not appear
in the right-side pane, and you may receive one of the following error
messages:
Problems with this Web page might prevent it
from being displayed properly or functioning properly. In the future, you can
display this message by double-clicking the warning icon displayed in the
status bar.
A Runtime Error has occurred. Do you wish to
debug?
CAUSE
This problem may occur after you install the Microsoft
Internet Explorer Cumulative Patch.
For additional information about the Microsoft Internet
Explorer Cumulative Patch, click the following article number to view the
article in the Microsoft Knowledge Base:
328970
MS02-066: November, 2002,
Cumulative Patch for Internet Explorer WGID:133
RESOLUTION
To correct this problem, download the Researcherupdate.exe
file. Extract the updated Msero.dll from the downloaded Researcherupdate.exe
file, and then install the Msero.dll file.
The following file is available for
download from the Microsoft Download Center:
Download the Reseacherupdate.exe package now. Release Date: January 15, 2003
For additional
information about how to download Microsoft Support files, click the following
article number to view the article in the Microsoft Knowledge Base:
119591 How to Obtain Microsoft Support Files from Online Services
Microsoft scanned this file for viruses. Microsoft used the most
current virus-detection software that was available on the date that the file
was posted. The file is stored on security-enhanced servers that help to
prevent any unauthorized changes to the file.
Note Because there are several versions of Microsoft Windows, the
following steps may be different on your computer. If they are, see your
product documentation to complete these steps.
To install the updated Msero.dll file:
- Quit Encarta and Encarta Researcher.
- Click Start, and then click
Search.
- Under What do you want to search for,
click All files and folders.
- In the All or part of the file name box,
type Msero.dll, click Local Hard Drives
in the Look in box, and then click
Search.
- Right-click the Msero.dll file, and then
click Rename.
- Type a new file name, and then press ENTER. For example,
type Msero.old.
Note By default, the Msero.dll file is located in the "C:\Program
Files\Common Files\Microsoft Shared\Encarta Researcher" folder. - Copy the Msero.dll file that you downloaded to the same
folder as the renamed file in step 6.
To determine if the updated Msero.dll file has been installed,
right-click the
Msero.dll file, and then click
Properties. On the
Version tab, the new file
version is listed as 12.0.1853.1217.