You May Receive an Error Message When You Start the IBM ThinkPad Configuration Utility (812466)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional

SYMPTOMS

When you try to start the IBM ThinkPad Configuration utility, you may receive the following error message:
The system has recovered from a serious error

CAUSE

This issue may occur if an older version of the ThinkPad Configuration utility is running on your IBM ThinkPad portable computer. This issue is known to affect the following ThinkPad models:
  • R30
  • R31
  • 1200
  • 1300

RESOLUTION

To resolve this issue, download an updated version of the IBM ThinkPad Configuration utility. To download the updated utility, visit the following IBM Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

REFERENCES

For information about how to contact IBM, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z


Modification Type:MajorLast Reviewed:1/18/2003
Keywords:kbprb KB812466