Network Activity Causes Computer to Stop Responding (812343)



The information in this article applies to:

  • Microsoft Windows 2000 Professional
  • Microsoft Windows 2000 Server

SYMPTOMS

When network activity occurs on your Local Area Network (LAN) or dial-up connection, you may receive the following error message on a blue screen, and your computer may stop responding (hang):
Stop 0x050 PAGE_FAULT_IN_NONPAGED_AREA mrxwdnp.sys
You may have performed any of the following activities before you experience these symptoms:
  • Connect to the Internet.
  • Disconnect from the Internet.
  • Send or receive e-mail messages.

CAUSE

This issue may occur if the Wall Data "Rumba" software is installed on your computer.

RESOLUTION

To resolve this issue, rename the Mrxwdnp.sys file:
  1. Click Start, point to Search, and then click For Files or Folders.
  2. Type mrxwdnp.sys in the Search for files or folders named box.
  3. In the Look in box, click Local Hard Drives.
  4. Click Search now.
  5. After the search is complete, rename any copies of the Mrxwdnp.sys file that you find to mrxwdnp.OLD.
  6. Restart your computer.

Modification Type:MajorLast Reviewed:10/21/2003
Keywords:kbprb kbnetwork KB812343