Error message:"Page Cannot be Displayed" when you browse the Internet (812336)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Internet Explorer 6 for Windows

SYMPTOMS

When you browse the Internet on Windows XP-based computers that are running Internet Explorer 6, you may receive the following error message:
The page cannot be displayed

CAUSE

This issue may occur if the Internet Service Provider (ISP) DNS server does not resolve the Uniform Resource Locator (URL) addresses. This issue has been known to occur with ATT@home service after 11/30/2001.

RESOLUTION

Change the DNS Server

  1. Click Start, and then click Control Panel.
  2. Click Network Connections.
  3. Right-click Local Area Connection, and then click Properties.
  4. Click Internet Protocol (TCP/IP), and then click Properties.
  5. Select preferred and alternate public servers.

    Note Select the servers that are closest to you. For example, 199.5.157.128 for the Preferred DNS, and Alternate 204.57.55.100.
  6. Click Use the Following DNS server Addresses.
  7. Type the server addresses, and then click OK.

REFERENCES

For more information about how to troubleshoot "The page cannot be displayed" error messages, click the following article numbers to view the articles in the Microsoft Knowledge Base:

299357 How to reset Internet Protocol (TCP/IP) in Windows XP

303488 Dial-up networking connections don't work after WINXP upgrade

307164 Windows XP programs cannot connect to the Internet


Modification Type:MinorLast Reviewed:9/14/2006
Keywords:kbPubTypeKC kberrmsg kbprb KB812336