User Cannot Log On with Settings from the IEAK in Group Policy (811992)



The information in this article applies to:

  • Microsoft Windows XP Professional

SYMPTOMS

Users may not be able to log on if you are using settings from the Microsoft Internet Explorer Administration Kit (IEAK) in Group Policy. This problem may occur if:
  • You are using Microsoft Internet Explorer policies in your Active Directory group policies.
  • You want an additional setting in the policy that is not available in the standard templates, so you either edit the Install.ins file in the policy folder, or you create a custom .adm file to add these two lines in the Install.ins file:

    [Outlook_Express]
    DeleteLinks=1

CAUSE

While the instructions in the policy are being processed, a parameter is incorrectly marshaled in a COM call. This causes heap corruption, and later leads to an access violation in Winlogon.

RESOLUTION

To resolve this problem, obtain the latest service pack for Microsoft Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

322389 How to obtain the latest Windows XP service pack

WORKAROUND

To work around this problem, remove the two lines from the Install.ins file. This setting is not supported in Group Policy in Microsoft Windows 2000 or Windows XP.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Microsoft Windows XP Service Pack 2.

Modification Type:MajorLast Reviewed:8/26/2004
Keywords:kbfix ATdownload kbWinXPsp2fix kbbug KB811992