XADM: Out-of-Office Message Is Not Sent When All Exchange 2000 Client Access Licenses Are Used (811912)



The information in this article applies to:

  • Microsoft Exchange 2000 Server
  • Microsoft Exchange 2000 Enterprise Server

SYMPTOMS

Out-of-Office (OOF) reply messages are not sent when all Exchange 2000 Client Access Licenses (CALs) are used.

CAUSE

This problem occurs in the License Logging service. When the total program user count equals the total server license count, Exchange 2000 cannot send OOF messages. For example, if you have five licenses for Exchange 2000 and you have used all five licenses, Exchange 2000 does not send OOF messages.

WORKAROUND

To work around the problem, add an additional CAL and update the licensing information:
  1. Click Start, point to Programs, point to Administrative Tools, and then click Licensing.
  2. Click the Products View tab.
  3. Right-click Microsoft Exchange 2000 Server, and then click Properties.
  4. Click the Purchase History tab, and then click New.
  5. Click Microsoft Exchange 2000 Server from the Product As list.
  6. In the Quantity box, type the number of CALs that you purchased, and then click OK.
  7. In the Per Seat Licensing dialog box, click I Agree.
  8. Restart the License Logging service.
  9. Reconfigure the Out-of-Office Assistant.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:10/26/2005
Keywords:kbBug KB811912 kbAudDeveloper kbAudEndUser