The input device may not work when you try to use a Wireless Optical Desktop for Bluetooth keyboard or mouse (811797)



The information in this article applies to:

  • Microsoft IntelliMouse Explorer for Bluetooth 2.0
  • Microsoft IntelliPoint software
  • Microsoft IntelliType software
  • Microsoft Optical Desktop Elite for Bluetooth 2.0
  • Microsoft Wireless Intellimouse Explorer for Bluetooth
  • Microsoft Wireless Laser Mouse 8000
  • Microsoft Wireless Optical Desktop for Bluetooth

SYMPTOMS

When you try to use a Microsoft Wireless Optical Desktop for Bluetooth keyboard or mouse, the input device may not work.

CAUSE

This issue may occur if the computer does not detect the input device.

RESOLUTION

To resolve this issue on a Windows XP SP1-based computer, reestablish the link with the wireless desktop. To do this, follow these steps:
  1. Click Start, and then click Control Panel.
  2. Click Printers and Other Hardware.

    Note If you use the Classic view of Control Panel, this option will not exist. Go to step 3.
  3. Click (double-click in Classic view) Wireless Link, and then click the Bluetooth tab.

    Note If the device does not appear in the list of devices, see the Microsoft Knowledge Base article that is listed in the "More Information" section.
  4. If the device does appear in the list of devices, check the status. Three possible states exist: Authenticated, Connected, and Last Seen.

    If the device state is listed as Last Seen, try to use the device.

    If the status flickers between Authenticate and Connected, communication exists between the device and the computer.
  5. Select the device, click Properties, and then click the Services tab.
  6. View the Drivers for Keyboard, Mouse, etc (HID) check box.

    If the Drivers for Keyboard, Mouse, etc (HID) check box is not selected, click to select it, and then go to step 11.

    If the Drivers for Keyboard, Mouse, etc (HID) check box is selected, click to clear it, and then go to step 7.
  7. Click OK two times.
  8. Double-click Wireless Link, and then click the device.
  9. Click Properties, and then click the Services tab.
  10. Click to select the Drivers for keyboard, mouse, etc (HID) check box.
  11. If the link is not re-established, remove the device. See the Microsoft Knowledge Base article that is listed in the "More Information" section, and then try to add the device again.
To resolve this issue on a Windows XP SP2-based computer, re-establish the link with the wireless desktop. To do this, follow these steps:
  1. Click Start, and then click Control Panel.
  2. Click Printers and Other Hardware.

    Note If you use the Classic view of Control Panel, this option will not exist.
  3. Click (double-click in Classic view) Bluetooth Devices, and then click the Devices tab.

    Note If the device does not appear in the list of devices, see the Microsoft Knowledge Base article that is listed in the "More Information" section.
  4. If the device does appear in the list of devices, check the status.

    Three possible states exist; Authenticated, Connected, and Last Seen. If the device state is listed as Last Seen, try to use the device. If the status flickers between Authenticate and Connected, communication exists between the device and the computer.
  5. Select the device, click Properties, and then click the Services tab.
  6. View the Drivers for Keyboard, Mouse, etc (HID) check box.

    If the Drivers for Keyboard, Mouse, etc (HID) check box is not selected, click to select it, and then go to step 11. If the Drivers for Keyboard, Mouse, etc (HID) check box is selected, click to clear it, and then go to step 7.
  7. Click OK two times.
  8. Double-click Bluetooth Devices, and then click the device.
  9. Click Properties, and then click the Services tab.
  10. Click to select the Drivers for keyboard, mouse, etc (HID) check box.
If the link is not re-established, remove the device. See the Microsoft Knowledge Base article that is listed in the "More Information" section, and then try to add the device again.

Note If the device does not appear in the drop down list, follow the steps that are listed in Knowledge Base article 811798 to resolve the issue.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

811798 The Wireless Optical Desktop for Bluetooth keyboard or mouse may not function


Modification Type:MajorLast Reviewed:9/25/2006
Keywords:kbHardware kbprb KB811797