PRB: IPG English and Spanish Client PPV Purchase History Does Not Contain the Record of a Single Authorized Show (811183)



The information in this article applies to:

  • Microsoft TV IPG 1.1
  • Microsoft TV IPG 1.5

SYMPTOMS

IPG can authorize a single Pay-Per-View (PPV) show, regardless of whether the PPV service of the set-top box (STB) has been disabled. However, the purchase history does not include the record of that show after the show has been viewed.

CAUSE

If the purchased show is part of a package, the only options are for all shows in the package to appear in the history or for no shows in the package to appear. However, in IPG 1.1 and 1.5, an authorized PPV show does not appear in the history if it is part of a package.

This purchase history is only available on the DAC. The purchase history of the IPG client does not add a record of the authorized show.

STATUS

Microsoft has confirmed that this is a problem in IPG 1.1 and IPG 1.5.

Modification Type:MinorLast Reviewed:6/17/2003
Keywords:kbprb KB811183 kbAudEndUser