"Unsupported Device" in Device Manager After You Install Windows XP on Your Dell Dimension 8100 Computer (811152)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition

SYMPTOMS

After you upgrade your Dell Dimension 8100 computer to Windows XP, an "Unsupported device" may appear under Other Devices in Device Manager. If you right-click the device, and then click Properties, the following properties are displayed for the device:

Device Type: Other devices
Manufacturer: Unknown
Location: Microsoft ACPI-Compliant System

You may also receive an error message that is similar to the following when you start your computer:
Windows cannot connect to the E-Support button hardware. You can still access E-Support by double-clicking the desktop icon. If restarting your system does not clear this problem, you can repair it with E-Support.

CAUSE

This issue may occur if the driver for the E-Support button on your computer is not compatible with Windows XP. In this situation, the "Unsupported device" entry in Device Manager represents the E-Support button that is located on the front of your Dell Dimension 8100 computer. You press the E-Support button to start the Dell Solution Center program.

RESOLUTION

To resolve this issue, reinstall the version of the Dell Solutions Center program that was originally included with your computer. For more information about how to do so, and to inquire about the availability of a Windows XP-compatible drivers for the E-Support button, contact Dell. To contact Dell, visit the following Dell Web site:Note You can also use the following procedure to reinstall the driver:
  1. Click Start, right-click My Computer, and then click Manage.
  2. Expand Device Manager, right-click the Unsupported device entry , and then click Update Driver to start the Hardware Update Wizard.
  3. Click Install from a list or specific location (Advanced), and then click OK.
  4. Click Don't search. I will choose the driver to install, and then click Next.
  5. Click Have Disk.
  6. In the Install From Disk dialog box, locate, and then click the "drive:\Program Files\Dell Center\Support\MetDriver" folder in the Copy manufacturer's files from box, where drive is the Windows installation drive, and then click OK.
  7. Follow the instructions that are displayed on your screen to install the driver.

Modification Type:MinorLast Reviewed:5/27/2003
Keywords:kbHardware kberrmsg KB811152