Error Message: Failure at Step 8 (810973)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows 2000 Professional
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows Millennium Edition

SYMPTOMS

When you run the DirectX Diagnostic Tool (Dxdiag.exe) test, you may receive the following error message:
Failure at step 8

CAUSE

This issue may occur if LapLink Gold communication software is installed on your computer.

RESOLUTION

To resolve this issue, obtain and install the latest update to your software from the following LapLink Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:1/10/2006
Keywords:kbprb kberrmsg KB810973