MSBBN: SBC Yahoo or Ameritec Users Cannot Connect to the Internet After Installing Base Station (810965)



The information in this article applies to:

  • Microsoft Broadband Networking 10 100 Ethernet Wired Base Station MN100
  • Microsoft Broadband Networking Wireless Base Station MN500

SYMPTOMS

Your Internet Service Provider (ISP) is SBC, Yahoo, or Ameritech, and you install one of the Microsoft base stations that are listed at the beginning of this article, but you cannot connect to the Internet.

CAUSE

This issue may occur when the Point-to-Point Protocol over Ethernet (PPPoE) settings are not configured correctly.

RESOLUTION

If the connection is PPPoE, you must type your user name in the form user name@ameritec.net or user name@sbcglobal.net.

Modification Type:MinorLast Reviewed:1/7/2006
Keywords:KB810965