MSBBN: Wireless Base Station Is Not Detected Through a Wireless Adapter (810962)



The information in this article applies to:

  • Microsoft Broadband Networking Wireless Base Station MN500
  • Microsoft Broadband Networking Wireless Desktop Kit MN610
  • Microsoft Broadband Networking Wireless Notebook Adapter MN520
  • Microsoft Broadband Networking Wireless Notebook Kit MN620
  • Microsoft Broadband Networking Wireless USB Adapter MN510

SYMPTOMS

When you try to connect to your wireless network, your computer may not detect the Microsoft MN500 Wireless Base Station through your wireless adapter. This may occur even if you have successfully connected to and configured your base station through an Ethernet cable.

CAUSE

This issue may occur if one or more of the following conditions is true:
  • The wireless signal that you are receiving is not strong enough.
  • The wireless signal that you are receiving has become corrupted.
  • Your Wired Equivalent Privacy (WEP) security settings are misconfigured.

RESOLUTION

To diagnose and resolve this issue, use the following methods in the order presented.

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.

Method 1: Check Wireless Signal Strength

  1. Click Start, click All Programs, and then click Microsoft Broadband Network Utility.
  2. Under Network Status, note the signal strength.

    NOTE: Turn off other wireless adapters located near your network so that the only wireless signal present originates from your computer and the base station.
  3. If your signal strength is weak or nonexistent, adjust the location of your base station, your computer, and your wireless adapter (as necessary), so that the components are closer to each other. Monitor the wireless signal strength as you do this. Position the components in a manner that allows for the strongest possible signal.
  4. Try again to connect to your base station. If the problem is not resolved, go on to Method 2.

Method 2: Check Wireless Signal Quality


If your wireless signal has become corrupted, reset the base station, and then try again to connect. When you reset the base station, you force it to reinitialize and restart all of its functions. The base station settings will not change when you reset the base station. To do this, follow these steps:
  1. Open the Base Station Management Tool, and then click Management.
  2. On the Management menu, click Reset.
  3. On the Reset Base Station page, click Reset.

    While the reset operation is in progress, the power light on the base station blinks and then turns orange. When the light becomes solid green, the reset is complete.
  4. Try again to connect to your base station. If the problem is not resolved, go on to Method 3.

Method 3: Check WEP Security Settings


The WEP key that your computer is using must match the WEP key that the base station is using. If the WEP keys do not match, your computer cannot decrypt the data that it receives from the base station.

If you are confident of the WEP settings for your base station, go to step 3 to re-enter this information on your computer. For example, if there are other computers on your network that are successfully connected by using the WEP security settings, go to step 3, and then enter the same WEP information.
  1. View wireless security (WEP) settings for base station. You may have to do this from another computer on your network that can connect to the base station, or connect to the base station by using an Ethernet cable.
    1. In the Broadband Network utility, click Base Station Management Tool on the Tools menu.
    2. Log on to the Base Station Management Tool by using your base station password.
    3. On the Home page of the Base Station Management Tool, click Security.
    4. On the Security menu, click Wireless Security.
  2. Disable and then re-enable wireless security with a new key:
    1. Click Disable wireless security, and then click Apply.
    2. Click Enable wireless security, click the encryption strength that you want to use, enter a new security key, and then click Apply.
    3. Close the Base Station Management Tool.
  3. Configure your wireless adapter with WEP settings that match those on your base station:
    1. Open the Broadband Network utility.
    2. On the Tools menu, click Computer Settings. If you access more than one wireless network, click the Wireless tab, and then make sure that the network for which you want to disable wireless security is selected.
    3. Click the Encryption tab, and then make sure that the Data encryption (WEP enabled) check box is selected. If you want to change the format of the WEP key, select the format that you want in the Key format list.
    4. Type the new WEP key. If you are using 64-bit encryption, you can select a new WEP key by changing the option in the J box.
    5. Click OK to save the new encryption settings,.

      NOTE: Make sure that you update the WEP settings for each wireless networked device so that the settings match the base station. Wireless networked devices without the correct WEP settings cannot communicate with the base station.

Modification Type:MinorLast Reviewed:1/7/2006
Keywords:KB810962