Your Computer Returns to Standby Two Minutes After It Resumes (810719)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows XP Media Center Edition
  • Microsoft Windows XP 64-Bit Edition
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows 2000 Professional
  • Microsoft Windows 2000 Server
  • Microsoft Windows Server 2003, 64-Bit Datacenter Edition
  • Microsoft Windows Server 2003, 64-Bit Enterprise Edition
  • Microsoft Windows Server 2003, Datacenter Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Small Business Server 2003, Premium Edition
  • Microsoft Windows Small Business Server 2003, Standard Edition

SYMPTOMS

Your computer may unexpectedly resume from standby or hibernation and then automatically return to standby or hibernation after two minutes.

CAUSE

This issue may occur if your network adapter supports power management and your computer is configured to permit the network adapter to bring the computer out of standby when a change in the network link state is detected. This issue occurs in this scenario if a network wake-up frame or magic packet is received. This functionality is called Wake-on-LAN.

For example, if Wake-on-LAN is enabled on your computer, the computer resumes (or awakens) from standby or hibernation when it receives an ICMP Echo Request (ping request) from the network. After two minutes, if no other activity or ping requests from the network occur, the computer automatically returns to standby or hibernation. This occurs because Wake-on-LAN is typically configured to return your computer to standby or hibernation after two minutes of inactivity.

WORKAROUND

To work around this issue, disable Wake-on-LAN. To do this, click to clear the Allow this device to bring the computer out of standby check box on the Power Management tab in the properties for the network adapter. To do this, follow these steps:
  1. Right-click My Computer, and then click Properties.
  2. On the Hardware tab, click Device Manager.
  3. In Device Manager, double-click Network Adapters.
  4. Right-click your network adapter, and then click Properties.
  5. On the Power Management tab, click to clear the Allow this device to bring the computer out of standby check box.
  6. Click OK, and then close Device Manager and System Properties.

    Note If there is no Power Management tab on the Properties tab for your network adapter, your network adapter does not support power management or the driver for your network adapter may not support configuring the power management options. If your network adapter does not support power management, this issue is being caused by another device or process running on your computer. If you are sure that your network adapter supports power management, contact the manufacturer of your computer or network adapter for information about disabling Wake-on-LAN.

STATUS

This behavior is by design.

Modification Type:MajorLast Reviewed:4/6/2004
Keywords:kbprb KB810719