XCCC: "Unable to Connect to the Exchange Server" Error Message in Outlook When You Try to Connect to an Exchange 2000 Server (810710)



The information in this article applies to:

  • Microsoft Outlook 2002
  • Microsoft Outlook 2000
  • Microsoft Exchange 2000 Server
  • Microsoft Exchange 2000 Enterprise Server
  • Microsoft Exchange Server 5.5

SYMPTOMS

You may not be able to connect to an Exchange 2000 Server-based computer over the Internet by using Outlook. When you try to do so, you may receive an error message that is similar to the following:
Unable to connect to the Exchange server

CAUSE

This issue may occur if your Internet Service Provider (ISP) is Cox Communications. As of December 2002, Cox Communications blocks the usage of TCP/IP ports 135 to 139. Port 135 is the end-point mapper (EPM) port. MAPI clients such as Outlook, require access to port 135 to connect to Exchange 2000 Server.

RESOLUTION

To resolve this issue, contact Cox Communications. Because the required ports are blocked by the ISP, only the ISP can remove the blocks on the ports. For information about how to contact Cox Communications, visit the following Cox Communications Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

WORKAROUND

To work around this issue, use Outlook Web Access to log on and connect to the Exchange 2000 Server-based computer.

MORE INFORMATION

For additional information about TCP/UDP ports that are used by Exchange 2000 Server, click the following article number to view the article in the Microsoft Knowledge Base:

278339 XGEN: TCP/UDP Ports Used By Exchange 2000 Server

For additional information about TCP/IP port assignments, click the following article number to view the article in the Microsoft Knowledge Base:

174904 Information about TCP/IP Port Assignments


The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:8/17/2005
Keywords:kb3rdparty kberrmsg kbprb KB810710