SYMPTOMS
After you install Windows 2000 Service Pack 3 (SP3) , you
may see many error event 61 entries in the System event log:
Event ID: 61
Event Type: Error
Event Source: Print
Description: The document document_name owned by
username failed to print. Win32 error code returned
by the print processor: 63(0x3f)
CAUSE
Starting with SP3, every status other than 0 that is
returned by the print processor is logged as error event 61. However, some
status codes are not really errors. You must also evaluate the Win32 error
code. For example, for status code 63 (0x3f), type the following line at a
command prompt:
This returns a "Your file waiting to be printed was deleted"
message. This means that the user canceled the print job intentionally. This is
already logged as informational event 13.
After you install the hotfix
that is described in this article, event 61 is not logged for Win32 status 63
(0x3f).
RESOLUTION
Service Pack Information
To resolve this problem, obtain the latest service pack for Microsoft Windows 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
260910 How to Obtain the Latest Windows 2000 Service Pack
Hotfix Information
A supported fix is now available
from Microsoft, but it is only intended to correct the problem that is
described in this article. Apply it only to computers that are experiencing
this specific problem. This fix may receive additional testing. Therefore, if
you are not severely affected by this problem, Microsoft recommends that you
wait for the next Windows 2000 service pack that contains this hotfix.
To
resolve this problem immediately, contact Microsoft Product Support Services to
obtain the fix. For a complete list of Microsoft Product Support Services phone
numbers and information about support costs, visit the following Microsoft Web
site:
NOTE: In special cases, charges that are ordinarily incurred for
support calls may be canceled if a Microsoft Support Professional determines
that a specific update will resolve your problem. The typical support costs
will apply to additional support questions and issues that do not qualify for
the specific update in question.
The English version of
this fix has the file attributes (or later) that are listed in the following
table. The dates and times for these files are listed in coordinated universal
time (UTC). When you view the file information, it is converted to local time.
To find the difference between UTC and local time, use the
Time Zone tab in the Date and Time tool in Control Panel.
Date Time Version Size File name
--------------------------------------------------------
04-Dec-2002 16:54 5.0.2195.6154 250,640 Localspl.dll
04-Dec-2002 16:54 5.0.2195.6047 79,632 Spoolss.dll
04-Dec-2002 16:54 5.0.2195.6044 84,752 Win32spl.dll