You receive a save failure error message when you save a file attachment in Outlook 2000 (810646)



The information in this article applies to:

  • Microsoft Outlook 2000 Service Pack 3 (SP-3)

SYMPTOMS

When you click Save it to Disk in the Opening Mail Attachment dialog box to save an attachment, you receive the following error message:
Outlook cannot save the URL to a file. Can't find this file. Make sure the path and file name are correct.

CAUSE

This problem occurs when you install Microsoft Office 2000 Service Pack 3 (SP-3).

RESOLUTION

A supported fix is now available from Microsoft, but it is only intended to correct the problem described in this article. Only apply it to systems that are experiencing this specific problem. This fix may receive additional testing to further ensure product quality. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Microsoft Office 2000 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site: Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.
This fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time    Size       File name
   -------------------------------------------------
   06-Jan-2003  23:32   1,435,796  Outlook.msp
   07-Jan-2003  00:01   3,063,220  Outlook_admin.msp
After the hotfix is installed, the following files will have the listed attributes or later:
   Date         Time  Version    Size      File name     
   --------------------------------------------------- 
   06-Jan-2003 20:50  9.0.0.7303 5,337,138 Outllib.dll

This is a multilanguage fix.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:4/7/2006
Keywords:kbQFE KBHotfixServer kbattachments kbsavefile kbsetup kbBug kbfix KB810646