"Microsoft Project cannot access the file" error message when you try to save a file (810601)



The information in this article applies to:

  • Microsoft Project 2000

SYMPTOMS

You have a file open in Project Manager, and it is in Portfolio Views in Project Central. If you try to save the file or open it on a network share, you may receive the following error message:
Microsoft Project cannot access the file.
Try one of the following:
  • The file may be temporarily opened by another program. Wait a moment, and try again.
  • The file with the same name already exists. Save it with a different name.
  • You may be trying to save to a read-only folder. Save to a different folder instead.

CAUSE

This issue may occur if the file that you are trying to save is on a Novell Netware server share, and your computer has Novell Client version 4.7.1 or 4.8 installed.

RESOLUTION

To resolve this issue, download and install the latest Novell Client version. To do this, visit the following Novell Web site: For Microsoft Windows NT, Microsoft Windows 2000, and Microsoft Windows XP, download Novell Client version 4.9 Service Pack 1. For Microsoft Windows Millennium Edition, download Novell Client version 3.4.

MORE INFORMATION

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Modification Type:MinorLast Reviewed:3/16/2005
Keywords:kberrmsg kbprb KB810601