OL2002: Outlook Stops Responding and CPU Usage Goes to 100% When Viewing Calendar (810504)



The information in this article applies to:

  • Microsoft Outlook 2002

SYMPTOMS

When you try to view the Calendar in Outlook 2002 in any view except a table view, Outlook stops responding and CPU usage goes to 100%.

Note To find CPU usage, press CTRL+ALT+DEL and view the Task Manager.

For more information about ways to view information in Outlook, click Microsoft Outlook Help on the Help menu, type table view type in the Office Assistant or the Answer Wizard, and then click Search to view the topic.

CAUSE

This problem may occur if one or more recurring appointments are damaged and the next appointment date for the recurring appointment is today or a date in the past.

RESOLUTION

This problem is corrected in Office XP Service Pack 3.To resolve this problem, obtain the latest service pack for Microsoft Office XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

307841 How to obtain the latest Office XP Service Pack

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Office XP Service Pack 3.

Modification Type:MajorLast Reviewed:3/15/2004
Keywords:kbbug kbfix kbofficexppresp3fix KB810504 kbAudEndUser