FIX: Similar or duplicate requests may not be imported when you import Web logs in Commerce Server 2000 SP3 (810385)



The information in this article applies to:

  • Microsoft Commerce Server 2000
  • Microsoft Commerce Server 2000 SP3

SYMPTOMS

When you import Web logs in Microsoft Commerce Server 2000 Service Pack 3 (SP3), similar or duplicate requests may not be imported.

CAUSE

This problem occurs because a 64-KB processing buffer boundary exists.

RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Commerce Server 2000 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

You must have Commerce Server 2000 SP3 installed to apply this hotfix.

Restart requirement

You do not have to restart the computer after you apply this hotfix.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Cdtstasks.dll4.0.3859.0536,84812-Nov-200221:36x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Modification Type:MinorLast Reviewed:6/5/2006
Keywords:kbHotfixServer kbQFE kbCommServ2000sp3fix kbfix kbbug KB810385 kbAudDeveloper kbAudITPRO