The ActiveSync Stop button disconnects local synchronization (810275)



The information in this article applies to:

  • Microsoft Windows Powered Pocket PC 2002

SYMPTOMS

When a Microsoft Windows Powered Pocket PC is connected to Microsoft ActiveSync locally by using a USB connection, a serial connection, or an infrared connection, tapping the Stop button on the mobile device disconnects the ActiveSync session. When you tap the Sync option on the device after the ActiveSync session disconnects, you may receive the following error message:

Trouble Connecting
Unable to connect with current settings. To change your connection settings, tap Settings.

CAUSE

The Stop button is designed to control remote syncs (synchronizing over a network). During a local sync connection, tapping Stop will disconnect the device from ActiveSync.

RESOLUTION

To establish or to re-establish a local ActiveSync connection, physically disconnect and then reconnect your mobile device.

To start or to stop local synchronization, use the buttons in ActiveSync on the PC. Do not use the buttons on the mobile device.

To control remote synchronization with a Microsoft Mobile Information Server (MIS), use the ActiveSync Stop and Sync buttons on your mobile device.

STATUS

This behavior is by design.

Modification Type:MajorLast Reviewed:5/21/2004
Keywords:kbprb KB810275 kbAudDeveloper kbAudEndUser kbAudITPRO kbAudOEM