XCCC: Cannot Transfer Files to Instant Messaging Contact (810157)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

SYMPTOMS

When you try to send a file to an Exchange 2000 Instant Messaging contact, you may receive the following error message:
We could not send this file because the connection is blocked. Please contact your network administrator or Internet service provider; they may be able to enable file transfers.

CAUSE

This issue may occur if you try to send a file to an Instant Messaging contact that has been added by using their User Principal Name (UPN). For example:

alias of the user@domain in which the user resides.com



To send files successfully to an Instant Messaging contact, you must specify the host name of the Instant Messaging server when you add the contact.

RESOLUTION

To resolve this issue, delete the Instant Messaging contact, and then add the Instant Messaging contact by using the following format:

alias of the contact@host name of the Exchange 2000 Instant Messaging server.name of the Active Directory domain.com

MORE INFORMATION

For additional information, click the following article numbers to view the articles in the Microsoft Knowledge Base:

278974 Troubleshooting authentication failures in Instant Messaging

319758 XCCC: Exchange 2000 Server Instant Messaging authentication does not succeed

266754 XADM: How to configure Instant Messaging logging

285131 XCCC: How to verify an RVP record with Nslookup


Modification Type:MinorLast Reviewed:5/20/2004
Keywords:kberrmsg kbRTC kbprb KB810157