"Stop 0x000000C4" Error Message When You Disable CardBus Controllers in Device Manager (810148)



The information in this article applies to:

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional

SYMPTOMS

When you enable the Driver Verifier tool to, in turn, enable pool tracking on a Windows 2000 Service Pack 3 (SP3)-based computer that uses a PCMCIA adapter, and then you disable the CardBus controllers in Device Manager, you may receive the following Stop error message on a blue screen:
Stop 0x000000C4 (0x00000060,0x00000090,0x00000000,0x00000004)

CAUSE

This problem may occur if all the following conditions are true:
  • The hotfix that is documented in the following Microsoft Knowledge Base article is installed on the computer:

    279491 Multiple CardBus Devices Cannot Share IRQs

  • Driver Verifier is enabled on the computer.
  • A memory leak occurs when you disable the CardBus controllers and unload the Pcmcia.sys driver in Device Manager.

RESOLUTION

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem. This fix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Windows 2000 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The typical support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Date         Time   Version        Size     File name
--------------------------------------------------------
15-Aug-2002  18:59                  34,724  Ntdetect.com
12-Aug-2002  18:51  5.0.2195.6004   59,248  Pci.sys
03-Dec-2002  20:55  5.0.2195.6151  109,552  Pcmcia.sys


STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

For additional information about how to use Driver Verifier in Windows 2000, click the following article number to view the article in the Microsoft Knowledge Base:

244617 How to Use Driver Verifier to Troubleshoot Device Drivers in Windows 2000

For additional information about how to obtain a hotfix for Windows 2000 Datacenter Server, click the article number below to view the article in the Microsoft Knowledge Base:

265173 The Datacenter Program and Windows 2000 Datacenter Server Product


Modification Type:MinorLast Reviewed:10/10/2005
Keywords:kbHotfixServer kbQFE kberrmsg kbWin2000preSP4Fix kbfix kbbug KB810148 kbAudITPRO kbAudEndUser