Imported archived e-mail messages do not have the correct time when you use the cc:Mail Archive Importer in Exchange 2000 Server (810013)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

SYMPTOMS

When you use cc:Mail Archive Importer (the 32-bit version of Ccmarch.exe) to import your archived e-mail messages from a local cc:Mail archive file to a Microsoft Outlook personal folders (.pst) file in Microsoft Exchange 2000 Server, the imported archived e-mail messages do not have the correct time. Microsoft Outlook automatically uses Coordinated Universal Time (Greenwich Mean Time) for the imported archived e-mail messages instead of the local time.

For example, assume that you use cc:Mail Archive Importer to import an archived e-mail message from the local cc:Mail archive file to an Outlook .pst file at 8:00 A.M. Your desktop is currently using the UTC+8 Time Zone. In this situation, the time that Outlook assigns to the imported archived e-mail message is 4:00 P.M. instead of 8:00 A.M. as expected.

CAUSE

This issue occurs because cc:Mail Archive Importer does not read the Ccmarch.ini file. Therefore, you cannot use cc:Mail Archive Importer to convert the time for the archived e-mail messages that you imported to the local time.

RESOLUTION

Cumulative patch information

To resolve this problem, obtain the Microsoft Exchange 2000 Server post-Service Pack 3 rollup.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

301378 How to obtain the latest Exchange 2000 Server service pack

Hotfix Information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Microsoft Exchange 2000 Server service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version       Size     File name
   ------------------------------------------------------
   15-Apr-2005  05:35                    114  Ccconv.l0
   14-Nov-2002  05:52  6.0.6366.0    405,504  Ccmarch.exe   

				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Modification Type:MinorLast Reviewed:10/10/2005
Keywords:kbHotfixServer kbQFE kbexchSTORE kbQFE kbfix kbExchange2000preSP4fix kbbug KB810013 kbAudITPRO