Cannot Print from Windows 3.0, 3.0a Accessory Applications (81319)
The information in this article applies to:
This article was previously published under Q81319 SYMPTOMS
The Microsoft Windows accessory applications (Write, Notepad, Paintbrush,
and so on) cannot print.
CAUSE
A compressed or otherwise invalid Windows printer driver corresponding to
the default printer is in the Windows directory.
NOTE: Applications not located in the Windows directory do not demonstrate
this problem.
For example, if the current default printer is a Hewlett-Packard (HP)
LaserJet II, and HPPCL.DRV is in the Windows directory in compressed
format, none of the accessory applications can print. In addition, you
can't choose the Setup button from the Printer Setup dialog box (on the
File menu in each accessory application).
RESOLUTION
Delete the compressed driver file from the Windows directory and make sure
an uncompressed version is in the Windows SYSTEM directory.
| Modification Type: | Minor | Last Reviewed: | 7/19/2005 |
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| Keywords: | KB81319 |
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