PC OS2: Err Msg: Mail Database Cannot Be Reached (80191)



The information in this article applies to:

  • Microsoft Mail for PC Networks 2.1e, when used with:
    • the operating system: OS/2
  • Microsoft Mail for PC Networks 3.0, when used with:
    • the operating system: OS/2
  • Microsoft Mail for PC Networks 3.0b, when used with:
    • the operating system: OS/2
  • Microsoft Mail for PC Networks 3.2, when used with:
    • the operating system: OS/2
  • Microsoft Mail for PC Networks 3.2a, when used with:
    • the operating system: OS/2

This article was previously published under Q80191

SYMPTOMS

The Presentation Manager client for Microsoft Mail for PC Networks is a recompiled version of the Windows client. It uses the Windows Libraries for OS/2 (WLO) to provide program functionality.

When the Presentation Manager client for Microsoft Mail for PC Networks is started, the program looks for a WIN.INI file in the OS2\DLL directory. If the file is not present in that directory, the following error message is displayed:
Mail database cannot be reached

CAUSE

For Mail to work correctly, it is not necessary to use the WIN.INI settings to specify the mail database's drive or path; however, the WIN.INI file must be present.

RESOLUTION

To correct this error, create a text file with the name WIN.INI and save it in the OS2/DLL directory.

Modification Type:MajorLast Reviewed:10/19/2000
Keywords:KB80191