Money: Imported Account Balances Do Not Match Account Balances in Quicken (78213)



The information in this article applies to:

  • Microsoft Money 2004 Deluxe
  • Microsoft Money 2003 Deluxe
  • Microsoft Money 2003 Deluxe and Business
  • Microsoft Money 2003 Standard
  • Microsoft Money 2002
  • Microsoft Money 2001
  • Microsoft Money 2000
  • Microsoft Money 99
  • Microsoft Money 98
  • Microsoft Money 97
  • Microsoft Money 2000 Business and Personal
  • Microsoft Money 98 Deluxe Edition
  • Microsoft Money 98 Financial Suite

This article was previously published under Q78213

SYMPTOMS

After you import your financial data from Quicken, the account balances in Microsoft Money may not match the account balances in Quicken.

CAUSE

This behavior can occur if one or more of the following conditions is true:
  • You imported data into a different type of account than the one from which you exported the data.
  • You exported data from a different date range than you intended.
  • You imported accounts from Quicken one at a time, and the accounts that you imported contained transfers.

    Note When you do this, Money may record duplicate copies of each transfer transaction.

RESOLUTION

To resolve this issue, use the appropriate methods for your version of Money.
  • When you export an account from Quicken, make sure that you import the account into the same type of account in Money.

    As an example, if you export your checking account from Quicken, make sure that you import the data into your checking account in Money, and that you do not accidentally import the data into a different account type, such as a liability account.
  • Go to the Account Manager screen before you import data from Quicken.

    To prevent Money from recording duplicate transfer transactions when you import data, import all of your accounts from Quicken at the same time. To import multiple accounts at the same time, press and hold down the CTRL key as you click the QIF file for each account that you exported from Quicken, and then click Import.
  • When you export an account from Quicken, make sure that the date range that you want to export includes the date of the opening balance transaction. If the date range of the exported data does not include the date of the opening balance transaction, you must manually enter the opening balance for the account after you import the account into Money.

    In addition, if you specify an incorrect date range when you export an account from Quicken, certain transactions may not be exported, and these transactions are not imported when you import the account into your Money file.

MORE INFORMATION

You can import your Quicken data files directly into Money. In some cases, Money may be unable to convert a data file from the most recent version of Quicken. In this is the case, you can manually export QIF files for each of your accounts from Quicken, and then import the QIF files into Money.

To convert a Quicken file to Money, use the appropriate method for your version of Money.

Money 99 or Later

  1. Make a backup of your Quicken data file.
  2. Start Money.
  3. On the File menu, click Convert Quicken File.
  4. Locate your Quicken data file.
  5. Click your Quicken data file, and then click Convert.

Money 97 or Money 98

  1. Make a backup of your Quicken data file.
  2. Start Money.
  3. On the File menu, click Import.
  4. In the Files of Type box, click Quicken Files.
  5. Locate your Quicken data file.
  6. Click your Quicken data file, and then click Import.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:1/5/2005
Keywords:kb3rdparty kbconversion kbprb kbui KB78213