XIOS Corporation Software Conflicts with MS-DOS 5.0 (77625)
The information in this article applies to:
- Microsoft MS-DOS operating system 5.0
- Microsoft MS-DOS operating system 5.0a
This article was previously published under Q77625 SYMPTOMS
XIOS has confirmed that starting General Business Series or Professional
Series versions 3.3, 3.5.0, or 3.5.1 with MS-DOS version 5.0 may cause your
system to stop responding (hang or lock up).
CAUSE
XIOS has stated that the file ISAM.EXE, which is executed upon starting
these applications, may conflict with MS-DOS 5.0 and cause the system to
halt.
RESOLUTION
To resolve this problem, use the SETVER command to update the SETVER table
as follows:
- Make sure the computer is booted with the SETVER.EXE utility. To
confirm this, look for the following line in the CONFIG.SYS file:
- After the computer is booted, execute the following command at the
hard drive (for example, drive C) command prompt:
A message regarding the program you are adding to the MS-DOS 5.0 version
table will be displayed. If the table is updated successfully, reboot the
computer to allow the change to take effect.
MORE INFORMATION
The products included here are manufactured by vendors independent of
Microsoft; we make no warranty, implied or otherwise, regarding these
products' performance or reliability.
Modification Type: | Major | Last Reviewed: | 9/30/2003 |
---|
Keywords: | KB77625 |
---|
|